Broken links

UserPost

Some broken links for VIDEOS as follows:

http://videos.alphacoders.com/videos/view/6343

http://videos.alphacoders.com/videos/view/6342

http://videos.alphacoders.com/videos/view/6339

TYPE NOT SUPPORTED ON PLAY BACK ON THE USER END IS DISPLAYED

Thanks

 


1 week ago

It's not what you look at that matters, it's what you see.

 

ADMIN

AlPha_GoD,

Thanks for the forum post. I'm looking into these. There were some video encoding issues when we moved that to a new server this last week. I should hopefully have all this resolved for new submissions - and will investigate those three.


1 week ago

Dreams never die

http://vidfiles.alphacoders.com/634/6343.mp4

The link works to download the original file 

just posting this as an update

Thanks , Dave


1 week ago

It's not what you look at that matters, it's what you see.

 

ADMIN

Gonna take me a bit to figure this all out Will update once I do


1 week ago

Dreams never die

ADMIN

I might have most of this solved I'll keep an eye on new Videos to make sure


1 week ago

Dreams never die

ADMIN

Looking at the newest videos I defintely don't have it solved. Will work on it more!


1 week ago

Dreams never die

ADMIN

I have worked on it more

Right now webm encoding takes quite a bit of time - I'm going to change some of the messaging to make that more clear - but things should be improved again


1 week ago

Dreams never die

ADMIN

More fixes in place!


1 week ago

Dreams never die

Thanks for looking into this , it's really appreciated !


1 week ago

It's not what you look at that matters, it's what you see.